Skype tells me that I need to update to version 8 - what to do?

Users of Skype versions 7.xx have recently been met with a prompt to update to the newer Skype version 8 - with a note that the old version no longer works.

If you have seen this notice, you can now update to Skype version 8 if you wish. 

When doing so, you have to switch to using our new method of recording calls with Skype (more information on how it works below). The reason for this is that Skype has decided to discontinue their API that allowed other applications to communicate directly with Skype.

Recording with Skype 8 in Hindenburg is straightforward but different from the old Skype integration built into the program. Everything you need to know can be found in the following two tutorials:


Feedback and Knowledge Base