Crashing with Mojave

Apple OS Mojave requires programs to run 64 bit.
Please download the latest 64-bit version of the program from our site to run on Mojave - you don't need to uninstall first. 
 

Feedback and Knowledge Base